facebook

Welcome guest! You are not logged in on forum, so you may not have access to some features!
To solve this problem
log in or register new account.
The Most Wanted: Powrót do Rockport
>> NFS:SA Booster <<
New developers wanted!
We are recruiting scripter and 3D modeler!

More info here: https://www.nfssa.com/thread-10798.html

Nitro Exists when using Car with No Nitro Installed

Napisany przez bamers, 16-07-2018, 10:36
Nitro Exists when using Car with No Nitro Installed

Away bamers

#1
Hello,

I want to report something interesting I found just now,
so I was in Quick Race, and I was using Washington 199 score,
where I got no NOS aka Nitro installed...

BUT, the Nitro did exist inside the race,
I could use it normally like the Nitro installed,
looked like it was lv3 upgrade lol

lemme show the pic below:
   

yeah that's all
[Image: loadcat.gif]
Reply

Offline susis

#2
lul
pic too small
Rawr
Reply

Away bamers

#3
(16-07-2018, 16:57)susis Wrote: lul
pic too small

i tried many times to upload better quality,
but the warning saying "image size too large" kept appearing Sad
[Image: loadcat.gif]
Reply

Offline susis

#4
you could have just dropped a link
Rawr
Reply

Away bamers

#5
(16-07-2018, 21:35)susis Wrote: you could have just dropped a link

oh yeah, youre right
it didnt come to my mind
damn it
[Image: loadcat.gif]
Reply

Offline Tekk

#6
Or you could just convert your MTA screenshots from .png to .jpeg using Paint so it would be ~150KB. It literally takes about 3 seconds to do that. Nice found though.

I also found a bug that I believe wasn't reported by anyone yet, but I can't post it here cause it's very easy to abuse. I'm trying to contact someone from the dev team on discord but no success so far.
Reply


Forum Jump:

Users browsing this thread:
1 Guest(s)