facebook

Welcome guest! You are not logged in on forum, so you may not have access to some features!
To solve this problem
log in or register new account.
The Most Wanted: Powrót do Rockport
>> NFS:SA Booster <<
New developers wanted!
We are recruiting scripter and 3D modeler!

More info here: https://www.nfssa.com/thread-10798.html

Problem z MTA

Napisany przez Dygi, 21-08-2016, 02:59


Problem z MTA

Offline Dygi

#1
Witam otóż mam problem z MTA . Gdyż gdy se pogram średnio 20 minut na serwerze , to gra zacina mi tak bardzo że nic nie mogę zrobić i jestem zmuszony wyłączyć gre albo sama gra mnie wywali na pulpit i wyskoczy error z napisami czy chcę rozwiązać problem online (próbowałem niezbyt działało) i wyskakiwały informacje na temat wersji gry itd i był wypisany kod długi i napis czy chcę uruchomić powownie . odinstalowałem całe Gta i Mta i zainstalowałem na nowo i podobnie Sad  . a i wiem że to w 90% nie powinna być to wada mojego sprzętu ponieważ żadne gry mi nie wywalają i chodzą na wysokich ustawieniach za pomoc będę wdzięczny  Big Grin
Reply

Offline bartekPL

#2
Mimo to podaj specyfikacje komputera i ustawienia graficzne na jakich grasz w MTA.
Reply

Offline Spotlight

#3
Dodatkowo zrób screeny bądź skopiuj kod błedu.
Reply

Offline Dygi

#4
Procek - AMD FX™-6350 Six-Core  3.9GHz
Karta Graficzna - NVIDIA GeForce 750 Ti 
Ramy - 4
jak coś ważnego to dopiszcie bo sam nwm co powinno być . A i co do ustawień graficznych to jakość średnia rozdz 1440x900x32 / tryb pełnoekranowy - standard a tak to domyślnie reszta a jeśli chodzi o errory to wszystkie chyba jakie można 1 wygląda w takim stylu jak mi sie uda to wyśle swoje (to jest kogoś podaje coś podobnego )- https://zapodaj.net/787af60714b88.jpg.html
Reply

Offline Tomi

#5
Miałem podobne problemy kiedy zbyt szybko wsiadałem do pojazdów (wysiadam i od razu wsiadam) spowodowane podmiankami, które usunąłem, ja zamiast odinstalowywać mta to bym radził ręcznie z folderu z GTA:SA wywalić wszystkie foldery odpowiedzialne za mody, a z folderu MTA wszystkie zasoby serverów jakie pobierałeś. Jeżeli to nie pomoże to możliwe że coś z servera, jakas podmianka/vinyl/inny bajer gryzą ci się z komputerem, a wtedy jedyna opcja jaką widzę to poprosić o podmianki wszystkie i vinyle, po kolei je włączać i sprawdzić co powoduje crashe (robić to na serverze lokalnym na MTA) i jak już się dowiesz to napisać to administracji. Do tego jedno dosyć ważne pytanie: Od kiedy to masz (czy miałeś to przed dodaniem jakiejś klasy, może spinnersów/nowych felg)?
Reply

Offline Dygi

#6
(21-08-2016, 05:02)Tomi Wrote: Miałem podobne problemy kiedy zbyt szybko wsiadałem do pojazdów (wysiadam i od razu wsiadam) spowodowane podmiankami, które usunąłem, ja zamiast odinstalowywać mta to bym radził ręcznie z folderu z GTA:SA wywalić wszystkie foldery odpowiedzialne za mody, a z folderu MTA wszystkie zasoby serverów jakie pobierałeś. Jeżeli to nie pomoże to możliwe że coś z servera, jakas podmianka/vinyl/inny bajer gryzą ci się z komputerem, a wtedy jedyna opcja jaką widzę to poprosić o podmianki wszystkie i vinyle, po kolei je włączać i sprawdzić co powoduje crashe (robić to na serverze lokalnym na MTA) i jak już się dowiesz to napisać to administracji. Do tego jedno dosyć ważne pytanie: Od kiedy to masz (czy miałeś to przed dodaniem jakiejś klasy, może spinnersów/nowych felg)?

Od początku gry do teraz 1 serwerem było nfs i ciągle wywala sam nwm czm ;/

Ss'y błedów: 
https://zapodaj.net/581a95a9f5626.jpg.html
https://zapodaj.net/8d0f15abccef0.jpg.html
Reply

Offline Dygi

#7
Widze że jakoś na pomoc liczyć nie mg więć temat do zamkniecia..
Reply

Offline Spotlight

#8
(21-08-2016, 16:08)Dygi Wrote: Od początku gry do teraz 1 serwerem było nfs i ciągle wywala sam nwm czm ;/

Nie wiesz czemu, ale nie napisałeś nic na temat tego, co napisał Tomi. Jakie działania do tej pory podjąłeś? Mogłoby to nam pomóc podjąć jakieś próby naprawienia tego problemu.

Przeinstaluj MTA, GTA, nie instaluj żadnych modów.
Reply

Offline Dygi

#9
(30-08-2016, 20:32)Spotlight Wrote:
(21-08-2016, 16:08)Dygi Wrote: Od początku gry do teraz 1 serwerem było nfs i ciągle wywala sam nwm czm ;/

Nie wiesz czemu, ale nie napisałeś nic na temat tego, co napisał Tomi. Jakie działania do tej pory podjąłeś? Mogłoby to nam pomóc podjąć jakieś próby naprawienia tego problemu.

Przeinstaluj MTA, GTA, nie instaluj żadnych modów.
Do tej pory odinstalowałem te GTA i MTA i dalej mam to samo .. mogę spróbować usunąć mody i może zacznie działać mi wszystko normalnie . mam nagranie jak to mniej wiecej wygląda i wrzuce linka jak dam rade..
Reply

Offline Spotlight

#10
Powinieneś zacząć od usunięcia modów.
Reply




Forum Jump:

Users browsing this thread:
1 Guest(s)