facebook

Welcome guest! You are not logged in on forum, so you may not have access to some features!
To solve this problem
log in or register new account.
The Most Wanted: Powrót do Rockport
>> NFS:SA Booster <<
New developers wanted!
We are recruiting scripter and 3D modeler!

More info here: https://www.nfssa.com/thread-10798.html

Problem z MTA

Napisany przez Dygi, 21-08-2016, 02:59


Problem z MTA

Offline Dygi

#11
(30-08-2016, 21:35)Spotlight Wrote: Powinieneś zacząć od usunięcia modów.

ale jak wejde na wasz serwer to od nowa mi zainstaluje i się nie dowiem przez co ..
Reply

Offline Spotlight

#12
Wina nie leży po stronie serwera, a twojej. Pliki serwerowe nie mogą wywołać takiego błędu. Chodzi mi o mody z twojej strony typu podmianki modeli itp.
Reply

Offline Dygi

#13
znaczy nie powiedziałem że to wina serwera, tylko moja i próbuje to naprawić ale nwm jak za 5/10 min bd film i pokazane jest jak to mniej wiecej wygląda..

https://www.youtube.com/watch?v=TmQno2p0...e=youtu.be filmik
Reply

Offline Wisla

#14
Witam, nie chcę zakładać nowego tematu tym bardziej, że mój problem jest prawie identyczny. Po ok. 20-30 minutach gry następuje ścina MTA na tyle konkretna, że jestem zmuszony do kombinacji Ctrl+Alt+Delete... Albo nic nie wyskakuje albo pojawia się coś takiego http://imgur.com/a/pPhgc
Usuwałem GTA i MTA, upewniłem się, że wszystko usunąłem i miałem nadzieję, że po ponownej instalacji wszystko będzie gites. No nie jest :/ Wcześniej potrafiło się zaciąć po 15 minutach przy jeździe dowolnej, wychodzeniu z garażu, a nawet przy ładowaniu wyścigu. Wspomniane 20-30 min. to po zmianie ustawień graficznych w MTA, ale też nie wiem czy to przypadek czy coś w tym jest. Komputer pierwszej świeżości nie jest: Intel Core 2 Quad Q8200, NVIDIA GeForce GTS 250, 2GB Ram, Win7 32 bitowy. Nwm co jeszcze mogę wam napisać.
[Image: 1.gif]
Reply

Offline Dygi

#15
mam podobnie na dowolnej 15 min ok a wyścigi ciągle to po tych 20/30 min wywalało mnie..
Reply

Offline Sardyna153

#16
Być może to przez RAM wywala ? 2GB ramu to bardzo mało tyle ten serwer pobiera
[Image: list_by_kouno_b-d7hdfxh.jpg]
Reply

Offline Wolf

#17
dobra, widze że ktoś odkopał a nie chce mi sie tworzyć miliona wątków. wywala mi co minute, czasem dwie MTA do pulpitu co przeszkadza mi w wygrywaniu z sebixami w manananach. poradzi ktoś coś? GTA reinstalowałem, MTA spróbuje
Reply

Offline Sardyna153

#18
(03-12-2016, 22:24)Wolf Wrote: dobra, widze że ktoś odkopał a nie chce mi sie tworzyć miliona wątków. wywala mi co minute, czasem dwie MTA do pulpitu co przeszkadza mi w wygrywaniu z sebixami w mananagnach. poradzi ktoś coś? GTA reinstalowałem, MTA spróbuje

Spróbuj obniżyć ustawienia graficzne najniżej jak sie da, graj na rozdz. 800x600 pobierz programy czyszczące (ccleaner i advanced system care 9) wyłączaj antywirus. Pobieraj mody na obrzydzenie grafiki by zwiększyć fps bo to może być przyczyną. Wyłącz muzyke CAŁKOWICIE wyłącz zmodyfikowane dźwieki aut 3d sounds muzyke z radia i z serwera tylko możesz zostawić włączone dźwiek silnika domyślnego
[Image: list_by_kouno_b-d7hdfxh.jpg]
Reply

Offline Clck

#19
Ja mam coś takiego tylko po tych 20 minutach jak jestem na wolnej lub w trakcie wyścigu to zacina mnie na amen. Często też dzieje się to podczas ekranu ładowania. Robiłem już reinstall ale nie pomógł.
xXx_Clck_FaZeMLG_9696-MtnDEW_#Yolo69_xXx
[Image: porsche-car-animated-gif-25.gif]
Reply

Offline XtrangeHD

#20
Także posiadam ten sam problem bo gdy jadę na swobodnej to po 50 min mi mta ścina i kaput muszę robić kombinacje ctrl+alt+delete a gdy jadę wyścigi to mogę grać tak ze 2h a potem znów kombinacja ctrl+alt+delete ( gre mam w trybie okienkowym i na shit rozdzielczości) (procek w moim kompie to AMD Athlon 64 a grafika to jakaś tam shitowa od Asusa 3 GB ramu i tylko tyle pamiętam o moim kompie ) Jeśli ktoś wie jak to naprawić to będę mega ucieszony.
[Image: giphy.gif]
            THE ROCK IS COMING FOR YOU
[Image: giphy.gif]
Reply




Forum Jump:

Users browsing this thread:
1 Guest(s)